Labels

Actualizando nuestro entorno de desarrollo local de APEX 5.0 a APEX 5.1

En este artículo quiero mostrarte cómo podemos actualizar nuestro entorno de desarrollo local de Apex 5.0 a Apex 5.1.

En la esquina inferior derecha de la página de Inicio de APEX podemos ver la versión que tenemos corriendo, en mi caso la versión 5.0.3.00.03.

Lo primero para hacer es descargar el archivo zip (todos los lenguajes) desde la siguiente URL: http://www.oracle.com/technetwork/developer-tools/apex/downloads/index.html

Necesitamos estar registrados en la página de Oracle y aceptar los términos de la licencia para poder descargar APEX.

 Seguir Leyendo AQUI

6 comentarios:

Marco Contreras dijo...

Estimada Clarisa, esto es válido aunque yo lo tenga en ejecución bajo ords. slds

Marco Contreras dijo...

Al ejecutar esto @apexins.sql APEX APEX TEMP /i/

Realiza parte de la instalación y al parecer la termina abruptamente
...Load packaged application archive

API Last Extended:20160824
Your Current Version:20160824
This import is compatible with version: 20160824
COMPATIBLE (You should be able to run this import without issues.)
--workspace/static/files
... elapsed: 21,26 sec
...done

...Expand packaged application archive

declare

*
ERROR at line 1:
ORA-01691: unable to extend lob segment APEX_050100.SYS_LOB0000038377C00007$$
by 128 in tablespace APEX
ORA-06512: at "APEX_050100.WWV_FLOW_PKG_APP_API", line 876
ORA-06512: at line 13


Disconnected from Oracle Database 11g Express Edition Release 11.2.0.2.0 - 64bit
Production

C:\apex>

Clarisa J. Maman Orfali dijo...

Hola Marco

Solo para estar segura has chequeado si tenes espacio en el tablespace para la actualización de apex?

Saludos

Clarisa

Marco Contreras dijo...
Este comentario ha sido eliminado por el autor.
Marco Contreras dijo...
Este comentario ha sido eliminado por el autor.
Marco Contreras dijo...
Este comentario ha sido eliminado por el autor.

Publicar un comentario